Posting to this Forum

An area for more general discussion by the user community for topics not covered elsewhere
Post Reply
DrJFM
Posts: 6
Joined: Wed May 04, 2016 4:20 pm

Posting to this Forum

Post by DrJFM »

For the second time, I have posted to this forum. I am struck by the relatively few post since I have found your software and now your hardware very, very useful if messing w IR. Your UART hack series led to by most recent post. I am here now because the first time I posted, my session had apparently timed out as I ate lunch or whatever, and after a fair bit of typing, I submitted only to end up on the log in page AND ONLY LOOSING my text. I managed to type my post twice more before I got it posted on the third try. Of course by then, I had saved a copy on my computer.

This time (once burned,twice shy) I began to make backups before I went anywhere or did anything else to interrupt the flow here. I was even so foolish as to push the Save draft button once -- immediately sending my text into the unknown ether. I never have found it.

I use fairly usual precautions against malware, etc. I tend to block many pop ups (wish it was better). But I don' t do anything extraordinary for these days and times. I post on several other forums and have never found it so easy to loose 20 min of typing and thought.

I should be able to recover text after a login request or login demand or re-login after a timeout somewhat gracefully or warned of limits and impending actions. Tell me all the normal defenses I must abandon to use your forum or at least warn me (us) to make our own backups before pushing submit (excuse me while I copy this to a backup).

Perhaps I am alone in having these issues, but I can not help but wonder if the relatively few posts here do not arise from this issue. No problem with a short reply to another post, but try and post a bit of detailed information etc. and not so good.

As I say, I have had minimal issues with other forum postings. Perhaps you should consider switching to a different forum platform. I realize this is just a necessary added effort to your business but it can really drive usage and sales -- if it does not drive user's away.

Log in as a member, not an admin, type a bit, go get a coffee and talk on the phone for 10 min and then return and try and post. Log in from the Internet on a private portable with the type of safeguards you use on your own machine. Let me know if my experience is unique.
(Sent with: Desktop Intel windows 10 machine, Opera w its built in VPN up, but like was not using Opera first time I lost a longer post)

User avatar
AnalysIR
Site Admin
Posts: 679
Joined: Sat Aug 31, 2013 3:51 pm
Location: Dublin, Ireland
Contact:

Re: Posting to this Forum

Post by AnalysIR »

I will investigate if there is a setting somewher to address this.....I know that it can be a pain when it happens.

User avatar
AnalysIR
Site Admin
Posts: 679
Joined: Sat Aug 31, 2013 3:51 pm
Location: Dublin, Ireland
Contact:

Re: Posting to this Forum

Post by AnalysIR »

I have checked the relevant forum settings and they all seem fine.

I also tested the save draft feature and that also works fine (Although, there is an additional step required to click on the draft, that isn't 100% obvious).

I also did some searching and saw mentions from years ago, where it might be possible to lose a post during editing if the IP address changes during a session.

All I can think of is to try using a different browser to see if it is browser related.

For now I have no other 'leads' to persue on this....sorry.

(FYI: This forum s/w is not perfect but is good & widely used online)

Post Reply